Post problems here, and your fixes and work arounds
Post Reply
Posts: 9
Joined: Sat Jan 17, 2009 7:40 am


Post by Cloggie » Sun Jan 18, 2009 11:34 pm


This weekend while working with Medusa4 I did some copy and pasting.
The first time it worked great, but when I selected copy on another object and wanted to paste it, the first copied object came up again.
After trying it a few times it still didn't work so I had to restart the program in order to get the other object copied and pasted. Tried another object and the same thing happened.
My question is, is this just with me or are there more people with the same problem. And how do I empty the paste buffer then?

Thanks in advance. Will.

Been working a bit more on this and found that this only happens on the "right-click" menu after selecting the object. It does NOT happen when you select the object and use the copy/paste part of the menu in the top part of the window. Funny eh?

Posts: 6
Joined: Wed Jul 04, 2007 1:23 pm
Location: UK


Post by chavdar » Tue Apr 07, 2009 2:01 pm


I cannot reproduce this - please if you can reproduce it contact me and I will fix it

Post Reply