Page 1 of 1

Medusa4 on ubuntu 14.04 64bit

Posted: Sat Jun 07, 2014 10:29 am
by pippuccio76
When i try to launch Medusa 4 the terminal show :

Gtk-Message: Faile to load module "overlay-scrollbar"
Gtk-Message: Faile to load module "unity-gtk-module"

How can i solve it ?

Re: Medusa4 on ubuntu 14.04 64bit

Posted: Mon Jun 09, 2014 7:22 pm
by MikeCauser
Not a direct solution, but it works OK using KDE window manager. As a work-around you could install and use that.


Mike

Re: Medusa4 on ubuntu 14.04 64bit

Posted: Wed Jul 23, 2014 11:13 pm
by oleg
pippuccio76,
I had a similar problem (ubuntu 14.04 64bit, unity 7.2.2). You can see the solution on this page http://podpourri.net/index.php?/archive ... essie.html

sudo bash
dpkg --add-architecture i386
apt-get update
dpkg --print-foreign-architectures

apt-get install tcsh lib32gomp1 libxtst6:i386 libxt6:i386 libgl1-mesa-glx:i386 libglu1-mesa:i386 libxt6:i386 libglib2.0-0:i386 libfreetype6:i386 libxrender1:i386 libfontconfig1:i386 libbz2-1.0:i386 libxml2:i386 librsvg2-2:i386

sh medusa4_v5_2_1_linux_personal.sh

SOLVED Re: Medusa4 on ubuntu 14.04 64bit

Posted: Sat Sep 05, 2015 5:04 pm
by effebi
Thanks Oleg. Followed this instruction and work perfectly on Ubuntu 64bit :D :D :D

[/quote][/quote]
oleg wrote:pippuccio76,
I had a similar problem (ubuntu 14.04 64bit, unity 7.2.2). You can see the solution on this page http://podpourri.net/index.php?/archive ... essie.html

sudo bash
dpkg --add-architecture i386
apt-get update
dpkg --print-foreign-architectures

apt-get install tcsh lib32gomp1 libxtst6:i386 libxt6:i386 libgl1-mesa-glx:i386 libglu1-mesa:i386 libxt6:i386 libglib2.0-0:i386 libfreetype6:i386 libxrender1:i386 libfontconfig1:i386 libbz2-1.0:i386 libxml2:i386 librsvg2-2:i386

sh medusa4_v5_2_1_linux_personal.sh