Page 1 of 1

MEDUSA4 Personal New: Version 5.2.1 with Debian Wheezy 7.4

Posted: Thu Apr 10, 2014 11:18 pm
by antsu
Hello

There are some information about a new Medusa cad version. The installation information for common linux distros are available but how does Medusa installation with the Debian Wheezy 64 bit goes? This tried couple times with the 32libs e.g. ia32. The latest problem code is: "No protocol specified
csginst: cannot connect to X server :0".

Re: MEDUSA4 Personal New: Version 5.2.1 with Debian Wheezy 7

Posted: Sun Apr 13, 2014 10:27 am
by MikeCauser
This has come up before, and I think it was something to do with the terminal applications available. The Medusa script has a list:
GUESS_XTERMS="xterm rxvt dtterm eterm Eterm kvt konsole aterm"
can you check that you one of those installed?


Mike

Re: MEDUSA4 Personal New: Version 5.2.1 with Debian Wheezy 7

Posted: Mon Jun 09, 2014 12:58 am
by antsu
Well,

I not know how to check it, but tried to install it again after "short" pause. ;) The next message is : "csginst: cannot connect to x server". Maybe the installation pause too long or something else.

antsu