+SURF does not appear to work

Installation, supported revisions
Post Reply
Posts: 4
Joined: Wed Feb 06, 2008 1:49 pm
Location: USA

+SURF does not appear to work

Post by lgoldman » Wed Jun 05, 2013 10:25 pm

I tried the 3d video tutorial and all went well until I tried to change the color in the viewer with the SURF command. I tried from the Properties dialog and the Dash Board. After I chose the new color and clicked 'OK' the icon changed back to the checker pattern and the color never changed after regenerating the view. I see no specific error in the console.

I also tried to add a +SURF command to the sheet, but got an error that it was not attached to the line and I tried to attach it multiple times and it appears attached when I look at it.

Can't figure out what is wrong.
Am using Medusa4 Personal v 5.1.2 Build 15842 on Linux (Mandriva 2011)
Thank you

Posts: 1
Joined: Thu Feb 13, 2014 8:02 am

Re: +SURF does not appear to work

Post by alexandrv » Thu Feb 13, 2014 8:23 am

It helped me:

Documentation file:///opt/medusa4_personal_v5_1_2/meddoc/doc/english/3d/3d_main.htm

Creating Text by using the TMG-Text Tool
1. Choose the Creates a TMG text tool from the 3D tooltray.
A text input field opens top left of the drawing area.
2. Enter the +SURF command followed by the number of the desired color. That assumes that you know the numbers assigned to the colors.
The text is attached to the cursor.
3. Place the TMG-text on the linkline.
4. Exit tool and regenerate the model.

I created the text "+SURF 7" and put it on linkline.

Post Reply