Setting browser

Installation issues
Post Reply
andrea.deroni
Posts: 2
Joined: Sun May 01, 2011 2:54 pm

Setting browser

Post by andrea.deroni » Thu Jun 20, 2013 10:14 am

How can I set web browser after MEDUSA personal Installation? I could not find any setting option

User avatar
MikeCauser
Posts: 55
Joined: Fri Nov 16, 2012 6:04 pm
Location: Cambridge, UK

Setting browser

Post by MikeCauser » Fri Jun 21, 2013 11:05 pm

[quote author=andrea.deroni link=1371716070/0#0 date=1371716070]How can I set web browser after MEDUSA personal Installation? I could not find any setting option[/quote]

On Linux it is set in the shell-script in [...]/master_project/login for example
[i]setenv BROWSER /usr/bin/firefox[/i]

If MS-Windows is your operating system, then sorry, I cannot help.


Mike

andrea.deroni
Posts: 2
Joined: Sun May 01, 2011 2:54 pm

Setting browser

Post by andrea.deroni » Sun Jun 23, 2013 10:22 am

Thanks MIke. I'm using Linux and now everything's OK.

A little bit tricky, however. I'd have preferred a menu command.

ronaldpaf
Posts: 2
Joined: Thu Apr 11, 2019 9:12 pm
Location: Turkey
Contact:

Setting browser

Post by ronaldpaf » Fri Apr 12, 2019 6:23 pm

I am having problems using SM on my new Windsows 7 computer.

It appears that many of our program settings did not carry over to the new copmputer...

When we get a new order from Yahopo, the order is supposed to print out on the default printer. I have changed the settings to print to default printer.

It doesn't do that however, when we get a new order the system creates an html document in the browser. YOu then have to go to the browser to print the document and then SM freezes up nad has to be restarted. Can you help me with this? I need to be up and running for business tomorrow AM.

Post Reply