Page 1 of 1

error while loading shared libraries: libbz2.so.1

Posted: Sat Dec 24, 2011 11:53 pm
by jorgemustaine
Good day again turn to this prestigious forum with a hurdle of installing the application Medusa4 very useful.

The point is that I try to install on a system:

Linux 3.0.0-14-generic # 23-Ubuntu SMP Mon November 21 20:28:43 UTC 2011 x86_64 x86_64 x86_64 GNU / Linux

and resolved the incompatibility with 32-bit systems and the symlinks for libtiff library, the matter is that now I try to run gives the following error:

/ opt/medusa4_personal_v5_0/medcolraster/m2d/run/draft: error while loading shared libraries: libbz2.so.1: wrong ELF class: ELFCLASS64

I imagine it must be another symbolic link to the library this time libbz2.so.1 appreciate any help in this regard is in favor of enmancipaci├│n and software freedom.

Jorge Escalona.

error while loading shared libraries: libbz2.so.1

Posted: Tue Jan 03, 2012 2:34 pm
by admin
Take a look at the FAQ on the CAD Schroer Homepage. You will find a guide for 64-Bit installation. That┬┤s the road you need to take.

error while loading shared libraries: libbz2.so.1

Posted: Sat Jan 07, 2012 2:34 pm
by cynthiayonel
Now I have upated my Google Chrome and I am getting the same error. I have updated to version 14.0.835.163 and my OS is CentOS 6.

error while loading shared libraries: libbz2.so.1

Posted: Tue Jan 10, 2012 11:01 am
by peterwyman
Has your problem solved?I looked at faq.I am still getting some errors.May be doing some step wrong

error while loading shared libraries: libbz2.so.1

Posted: Thu Feb 16, 2012 11:50 am
by howardshenoy
Can you elaborate what all steps are you doing? So we can suggest you accordingly.