Problem with MD5 checksums

Installation issues
Post Reply
Posts: 1
Joined: Wed Nov 09, 2011 8:01 am
Location: France & Qu�bec

Problem with MD5 checksums

Post by Thalyn » Wed Nov 09, 2011 8:17 am


As to say in title, i have a trouble with Checksums verification, on Kubuntu.

I have downloaded Medusa4, five times, and this trouble still there.

I followed this tuto :

Result :

sudo sh

Verifying archive integrity...Error in MD5 checksums: e9e86750509ae95cc32384228a5df210 is different from e06fdf4918ab312bc790233938b49ba7

I have exactly the same error (same difference) with the 5 archives downloaded.

What's wrong ?
.... yes i know, it can't continued beacause MD5 checksums is not egal .... so .. what's wrong with download or archive in your server ?

Is there another alternative to install and enjoy Medusa4 ?

Thanks, impatient to try Medusa4 :)

Posts: 1
Joined: Sat Nov 19, 2011 1:53 pm
Location: 156 Kendall Blvd, Oaklyn, NJ 0

Problem with MD5 checksums

Post by marccolby » Sat Nov 19, 2011 1:56 pm

I had the same problem. I tried to solve it. But not getting any solution.

Posts: 1
Joined: Thu Dec 01, 2011 12:41 pm
Location: 3715 Main St, Bridgeport, CT 0

Problem with MD5 checksums

Post by GianettiCharles » Thu Dec 01, 2011 12:53 pm

For getting more details about MD5 checksum problems.We have to resolve this problem.Most of article available on MD5 checksums problems.It will help you.

Posts: 1
Joined: Fri Jan 20, 2012 7:11 am
Location: 1274 Mount Zion Rd, Warthen, G

Problem with MD5 checksums

Post by GabrieleFurbin » Fri Jan 20, 2012 9:01 am

Had the same issue And none of tips worked for me.

[url=]discounted perfumes[/url]

Post Reply