Search found 2 matches

by SteveIDusa
Mon Dec 14, 2015 7:05 am
Forum: Medusa4 on Linux
Topic: shared libraries error, Linux Mint 17
Replies: 6
Views: 9858

Re: shared libraries error, Linux Mint 17

OK, I got it: Did clean install of Mint 17.3 after spending a weekend mucking around with Windows 10 (Not related to Medusa). The first attempt I installed csh, this attempt I used tcsh, then I used the above command to install the dependencies, I then ran the installer and it completed without any ...
by SteveIDusa
Sat Dec 12, 2015 8:18 am
Forum: Medusa4 on Linux
Topic: shared libraries error, Linux Mint 17
Replies: 6
Views: 9858

Re: shared libraries error, Linux Mint 17

Hello, I am having a similar issue with installing Medusa4 under Linux Mint 17.3, I have attempted to copy and past the suggested dependencies listed above "sudo apt-get install tcsh lib32gomp1 libxtst6:i386 libxt6:i386 libgl1-mesa-glx:i386 libglu1-mesa:i386 libxt6:i386 libglib2.0-0:i386 libfreetype...