Looking for Help in german

Installation, supported revisions
michamobil
Posts: 1
Joined: Sat Mar 29, 2014 6:47 am

Looking for Help in german

Postby michamobil » Sat Mar 29, 2014 6:55 am

Sorry for my enlish...
I am looking for Help to install Medusa4 on Linuxmint16. My Problem: my enlich is bad. I am an Linux newbie. Where i can find Help in German Language?
Michael

User avatar
MikeCauser
Posts: 55
Joined: Fri Nov 16, 2012 6:04 pm
Location: Cambridge, UK

Re: Looking for Help in german

Postby MikeCauser » Mon Mar 31, 2014 9:58 pm

Your written English is already better than my written German (from school 50 years ago!).

Have you seen the installation guide in German http://www.download.cad-schroer.info/m4 ... all_de.pdf ?

You need to install "csh" or "tcsh", and "IA32 compatability", then it should work.

Today I have Medusa running under Mint 14, but soon I will move to Fedora 20 on a new computer.


Mike

User avatar
maler281
Posts: 3
Joined: Wed Apr 09, 2014 4:22 pm

Re: Looking for Help in german

Postby maler281 » Thu Apr 10, 2014 6:33 pm

hi there,

at first: my english is'nt better, I learned it at school 53 years ago...

I tried to install Medusa4 5.2.1 (the latest version) on Mint16 64bit, and it doesn't work. The install works fine, the prg-icons are present in the KDE-menu, but the program breaks down (see screenshot).
"CSH" and "IA32" are installed.
Then I tried the old version (Medusa4 5.1.2, I had it from the last Mint15), and this version works properly...

Micha, if you can get the version 5.1.2, try it.

Good luck, and greetings from the Saarland/Germany
HH
Attachments
Arbeitsfläche 1_016.jpg
Arbeitsfläche 1_016.jpg (86.34 KiB) Viewed 4162 times

User avatar
MikeCauser
Posts: 55
Joined: Fri Nov 16, 2012 6:04 pm
Location: Cambridge, UK

Re: Looking for Help in german

Postby MikeCauser » Thu Apr 10, 2014 8:07 pm

The last line in the attachment is not easy to read, but seems to a problem with fonts.

While 5.2.1 is downloading I tried a new licence file with 5.1.1 and was given an error message "Error (15) - unable to obtain license", so perhaps 5.1.1 will not work with a new-style licence file.

I was going to wait until I have my new computer (Fedora 20) before installing 5.2.1 but I will try it on the old machine with Mint 14 immediately.



Mike

User avatar
MikeCauser
Posts: 55
Joined: Fri Nov 16, 2012 6:04 pm
Location: Cambridge, UK

Re: Looking for Help in german

Postby MikeCauser » Thu Apr 10, 2014 8:32 pm

Medusa 5.2.1 works fine for me on Mint 14 (64bit). Obviously I have not tried every command but drawing a simple 3D slab with a hole in it models and views perfectly fine.

Maler281 could you give us the error message you get in plaintext please?


Mike

User avatar
maler281
Posts: 3
Joined: Wed Apr 09, 2014 4:22 pm

Re: Looking for Help in german

Postby maler281 » Fri Apr 11, 2014 3:51 pm

hi Mike,

sorry, I didn't control the screenshot. The error message is: Fontconfig warning: " /etc/fonts/conf.d/50-user.conf", line14: reading configurations from -/.fonts.conf is deprecated.
Following the "50-user.conf"

Code: Select all

<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
   <!--
       Load per-user customization files where stored on XDG Base Directory
       specification compliant places. it should be usually:
         $HOME/.config/fontconfig/conf.d
         $HOME/.config/fontconfig/fonts.conf
   -->
   <include ignore_missing="yes" prefix="xdg">fontconfig/conf.d</include>
   <include ignore_missing="yes" prefix="xdg">fontconfig/fonts.conf</include>
   <!-- the following elements will be removed in the future -->
   <include ignore_missing="yes" deprecated="yes">~/.fonts.conf.d</include>
   <include ignore_missing="yes" deprecated="yes">~/.fonts.conf</include>
</fontconfig>


If I start the old version (5.1.2), I get the same error message -two times!-, but it works properly....

User avatar
MikeCauser
Posts: 55
Joined: Fri Nov 16, 2012 6:04 pm
Location: Cambridge, UK

Re: Looking for Help in german

Postby MikeCauser » Fri Apr 11, 2014 6:52 pm

What I suspect has happened is that what used to be a warning is now being taken as an error. If you are happy about changing system files, and you have not installed any custom fonts in your home directory, is to change the "yes" in lines 13 & 14 of 50-user.conf to "no", and see what happens.

Otherwise we might have to trace through the startup processes to find what is generating this message.


Mike

User avatar
maler281
Posts: 3
Joined: Wed Apr 09, 2014 4:22 pm

Re: Looking for Help in german

Postby maler281 » Sat Apr 12, 2014 2:44 pm

IT WORKS :D

I edited the line 13 + 14 in the "50-user.conf", and I became no "error-messages" in both Medusa-Versions. But only the old version (5.1.2) runs.
then I started the new version in the console with

Code: Select all

sudo home/xxx/medusa4_5_2_1_personal/master_project/startmedusa

The start breaks down with the following message:
/home/xxx/medusa4_personal_v5_2_1/med2d/m2d/run/draft: error while loading shared libraries: libgomp.so.1: cannot open shared object file: No such file or directory
thats it!!!....
...with

Code: Select all

sudo apt-get install lib32gomp1

I installed the libcomp, and Medusa 5.2.1 works fine...........
Mike, thx for your help and greets to Cambridge from Saarland

I hope this thread could help michamobil too.
If not, tell us.....

uffdaken
Posts: 18
Joined: Fri Jan 30, 2015 2:45 pm

Re: Looking for Help in german

Postby uffdaken » Sun Feb 22, 2015 3:13 pm

Hi guy's, on my posts for Windows OS (2015) I used Google Translate in hopes of getting help from the German speaking Medusa4 Personal users. I am sure it doesn't translate perfectly, I was just wondering if the messages are understandable.

Hallo Kerl, auf meine Beiträge für Windows-Betriebssysteme (2015) Ich habe Google Translate in der Hoffnung, Hilfe aus dem deutschsprachigen Raum MEDUSA4 Personal-Benutzer. Ich bin sicher, dass es nicht einwandfrei zu übersetzen, ich frage mich, ob die Meldungen verständlich.

Ken


Return to “Medusa4 on Linux”

Who is online

Users browsing this forum: No registered users and 1 guest

cron