lmutil lmhostid problem with multiple hostid's

Licensing and key files
Juerg.vonBueren
Posts: 2
Joined: Fri Sep 12, 2008 7:58 pm

lmutil lmhostid problem with multiple hostid's

Postby Juerg.vonBueren » Fri Sep 12, 2008 7:11 pm

Hi, I just installed medusa4_v3_0_1_1_windows_personal
Now I have the problem that I use on my machine also VMWARE.
So i have virtual network adapters. When i run lmutil lmhostid
I get
The FLEXnet host ID of this machine is ""0017316d54e8 05056c00001 005056c00008""
Only use ONE from the list of hostids.


Questin how to do this. I found nothing with google. Is it possible to get only the 1st hostid?

Thanks

simong
Posts: 48
Joined: Wed Jul 04, 2007 1:14 pm

lmutil lmhostid problem with multiple hostid's

Postby simong » Sat Sep 13, 2008 3:56 am

Use the first one in the list it relates to your real network card. You can use ipconfig/all in a cmd window to see which relates to what. In the list look for physical address and remvie the - charcaters

Juerg.vonBueren
Posts: 2
Joined: Fri Sep 12, 2008 7:58 pm

lmutil lmhostid problem with multiple hostid's

Postby Juerg.vonBueren » Sat Sep 13, 2008 10:08 am

Hi Simong,

thx for the answer. I guess i haven't asked my question correct so far.
I have a licence file with the 1st hostid.
But I guess there is a problem because lmutil returns multiple hostid's an this doesn't match with the license file.
My question is what can i do that lmutil returns only the 1st hostid, so it will match with the license file.
Exept to uninstall vmware....

simong
Posts: 48
Joined: Wed Jul 04, 2007 1:14 pm

lmutil lmhostid problem with multiple hostid's

Postby simong » Sat Sep 13, 2008 10:52 am

It should not be a problem that you get multiple id from lmutil as long as the first one is used in the license file.
I would check you have the license file in the correct location and with read premission for the user running MEDUSA


Return to “Licensing”

Who is online

Users browsing this forum: No registered users and 1 guest

cron