Tool Tips not readable

Installation issues
Post Reply
martinb
Posts: 1
Joined: Sat Dec 31, 2011 1:55 am

Tool Tips not readable

Post by martinb » Sat Dec 31, 2011 2:35 am

Good morning!
I just installed Medusa4 Personal on Ubuntu 10.10, and just for some private use.
Installation was fine I think, but now there are some questions, concerning configuration, I hope these questions are ok here, somehow in my mind the configuration belongs to installation.

Now a question:
The tool tips for the tools in the toolboxes which appear when the mouse is hovered over the tools are white on a bright yellow background. For a beginner these tips would be helpful, but I can hardly read them this way.
Can the colors be changed ?

Thanks, MartinB

admin
Posts: 109
Joined: Tue Jul 03, 2007 10:23 am
Location: Germany
Contact:

Tool Tips not readable

Post by admin » Tue Jan 03, 2012 2:33 pm

I just looked at the current retail version of MEDUSA4 and they fixed this problem. The theme in ubuntu causes this strange behaviour. Wait for the next Medusa Personal and it will be fixed.

@AlbertoCulver
Posts: 1
Joined: Thu Jan 19, 2012 6:36 am
Contact:

Tool Tips not readable

Post by @AlbertoCulver » Thu Jan 19, 2012 7:09 am

How long do we have to wait for the Next version , any tentative Timelimit??

AudraDenise
Posts: 1
Joined: Wed Jan 25, 2012 2:11 pm
Location: 15 E Grant St, Apt 1016, Minne

Tool Tips not readable

Post by AudraDenise » Wed Jan 25, 2012 2:17 pm

There is not any specific time line. Whenever it will be lunched it shows on search engine.

alcottbatts
Posts: 1
Joined: Sat Jan 28, 2012 12:32 pm
Location: Wilmington, NC

Tool Tips not readable

Post by alcottbatts » Sat Jan 28, 2012 12:42 pm

The time it will be launched you will be informed about it.....

kylotron.com
Posts: 1
Joined: Fri Jan 10, 2014 12:07 pm

Re: Tool Tips not readable

Post by kylotron.com » Fri Jan 10, 2014 12:20 pm

This is my problem. Tool Tips white color and background color yellow! :(

not readable!

how to i change the colors?

(medusa4 personal on Ubuntu Linux 12.10 64bit)

Post Reply