error while loading shared libraries:

Installation issues
Posts: 13
Joined: Thu May 12, 2011 8:36 pm
Location: venezuela

error while loading shared libraries:

Postby jorgemustaine » Sat Dec 24, 2011 11:53 pm

Good day again turn to this prestigious forum with a hurdle of installing the application Medusa4 very useful.

The point is that I try to install on a system:

Linux 3.0.0-14-generic # 23-Ubuntu SMP Mon November 21 20:28:43 UTC 2011 x86_64 x86_64 x86_64 GNU / Linux

and resolved the incompatibility with 32-bit systems and the symlinks for libtiff library, the matter is that now I try to run gives the following error:

/ opt/medusa4_personal_v5_0/medcolraster/m2d/run/draft: error while loading shared libraries: wrong ELF class: ELFCLASS64

I imagine it must be another symbolic link to the library this time appreciate any help in this regard is in favor of enmancipación and software freedom.

Jorge Escalona.

Posts: 109
Joined: Tue Jul 03, 2007 10:23 am
Location: Germany

error while loading shared libraries:

Postby admin » Tue Jan 03, 2012 2:34 pm

Take a look at the FAQ on the CAD Schroer Homepage. You will find a guide for 64-Bit installation. That´s the road you need to take.

Posts: 1
Joined: Sat Jan 07, 2012 2:10 pm
Location: 1053 Grand Ave Suite 114, Sain

error while loading shared libraries:

Postby cynthiayonel » Sat Jan 07, 2012 2:34 pm

Now I have upated my Google Chrome and I am getting the same error. I have updated to version 14.0.835.163 and my OS is CentOS 6.

Posts: 1
Joined: Tue Jan 10, 2012 10:42 am
Location: 16702 N Dartford Dr, Spokane,

error while loading shared libraries:

Postby peterwyman » Tue Jan 10, 2012 11:01 am

Has your problem solved?I looked at faq.I am still getting some errors.May be doing some step wrong

Posts: 1
Joined: Thu Feb 16, 2012 11:44 am

error while loading shared libraries:

Postby howardshenoy » Thu Feb 16, 2012 11:50 am

Can you elaborate what all steps are you doing? So we can suggest you accordingly.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest