Medusa on Ubuntu 10.4 64bit... won't run

Installation issues
engart
Posts: 1
Joined: Mon Jul 12, 2010 12:18 am

Medusa on Ubuntu 10.4 64bit... won't run

Postby engart » Sun Jul 11, 2010 11:29 pm

Hello,

I spend a lot of time installing medusa on my Ubuntu 10.4 64bit machine. I tried everything mentioned on the medusa-site and tips I found on the internet but my problems are kind of different...

Installation starts ok, the license key is ok (double checked that!) but during the installation I get the error message... "main project could not be created..." the directory is there but there's little in it and the binary to start medusa is not there.

Any ideas, what causes this problem?

admin
Posts: 109
Joined: Tue Jul 03, 2007 10:23 am
Location: Germany
Contact:

Medusa on Ubuntu 10.4 64bit... won't run

Postby admin » Mon Jul 19, 2010 1:26 pm

How do you start the installation. Start it in a complete root environment with "sudo su" to change the user.

RWillis68
Posts: 1
Joined: Sat May 21, 2011 12:16 am

Medusa on Ubuntu 10.4 64bit... won't run

Postby RWillis68 » Sat May 21, 2011 12:10 am

Did you have any luck? I'm having a similar prob. When I start the installer it spits out a few error messages in the terminal then proceeds to seem to install just fine, but it doesn't. The folders and files are thre but no executable.

The error messages say

loading mxe base
Loading init base
Gtk-Message: Failed to load module "atk-bridge"
Gtk-Message: Failed to load module "gail-gnome"

(< unknown>:21031): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: wrong ELF class: ELFCLASS64

(< unknown>:21031): Gtk-WARNING **: Loading IM context type 'ibus' failed

(< unknown>:21031): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: wrong ELF class: ELFCLASS64

(< unknown>:21031): Gtk-WARNING **: Loading IM context type 'ibus' failed

(< unknown>:21031): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: wrong ELF class: ELFCLASS64

(< unknown>:21031): Gtk-WARNING **: Loading IM context type 'ibus' failed

Can any one help???

kd0afk
Posts: 1
Joined: Mon Sep 01, 2014 10:21 pm

Re: Medusa on Ubuntu 10.4 64bit... won't run

Postby kd0afk » Mon Sep 01, 2014 10:30 pm

I cant get it to even install on my 64 bit system. How did you do that?


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest